CISA Requests IT Teams to Fix Critical Flaw in Cisco Enterprise Network Function Virtualization Infrastructure Software

15
CISA Requests IT Teams to Fix Critical Flaw in Cisco Enterprise Network Function

This week, CISA issued a warning to IT teams, encouraging them to update a Cisco system that has a critical vulnerability. Cisco provided software upgrades on to fix the vulnerability in Cisco Enterprise Network Function Virtualization Infrastructure Software Release (NFVIS) 4.5.1.

 “This vulnerability is due to incomplete validation of user-supplied input that is passed to an authentication script. An attacker could exploit this vulnerability by injecting parameters into an authentication request. A successful exploit could allow the attacker to bypass authentication and log in as an administrator to the affected device,” Cisco said.

To Read More: ZDnet

For more such updates follow us on Google News ITsecuritywire News.