Zoom Patches High-Risk Flaws in Meeting Connector

10
Zoom Patches High-Risk Flaws in Meeting Connector

Zoom video communications technology specialist has sent high-risk clips that expose business users to remote control code and injection attacks.

The company has issued a number of security measures to warn of the dangers and has called for special attention for “high-risk” bugs affecting its pre-assembly connection software and the popular Keybase Client.

“The network representative page in the product portfolio of [affected] products fails to verify the input submitted with requests to set up a network proxy password. This could lead to remote command injection by a web portal administrator” Zoom said in the letter.

Read More: securityweek

For more such updates follow us on Google News ITsecuritywire News