Cisco Revamps Security Solutions for a High-Severity Vulnerability

41
Cisco
Cisco-Revamps-Security-Solutions-for-a-High-Severity-Vulnerability

Data centers and business networks are protected by Cisco’s ASA security devices, which use the ASA software as their primary operating system. The FTD software provides next-generation firewalls capabilities.

The vulnerability, identified as CVE-2022-20866, arises from a logical flaw when the RSA key is kept in memory on a hardware platform that uses hardware-based encryption, according to Cisco’s alert.

According to Cisco, not all RSA keys are anticipated to be impacted because of mathematical computations made to the RSA key. This vulnerability will affect about 5% of the RSA keys on a device that is operating a vulnerable release of Cisco ASA Software or Cisco FTD Software.

To Read More: Cisco Patches High-Severity Vulnerability in Security Solutions

For more such updates follow us on Google News ITsecuritywire News